Get All New Messages shortcut Control-Shift-T does not work

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: Frank Gerhardt, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113

Control-T for a single account works though.

Reproducible: Always
Steps to Reproduce:


Actual Results:  
Nothing

Expected Results:  
Get all new messages as when selecting the menu item with the mouse.

Comment 1

14 years ago
It works fine for me, 1.6 and 1.7b-0316.
Summary: Get All New Messages shortcut Control-Shit-T does not work → Get All New Messages shortcut Control-Shift-T does not work
(Reporter)

Comment 2

14 years ago
I'd like to add that I'm running under VMware. There are no obvious screw-ups
because of this. I double-checked that there are not key events eaten up by
VMware. Specifically, VMware does not use the Control-Shift-T binding.

Comment 3

14 years ago
WFM too with a Gtk1 CVS-build from today on Linux.

Is this perhaps Windows-specific?
Product: Browser → Seamonkey

Comment 4

13 years ago
I have similar problem with Win98. Control-Shift-T doesn't always work. It
appears it may work occasionally from the start but after it stops working it
will not work again. Menu always works.

Irritating since I'm using it to try to get rid of the new mail icon and I have
multiple email accounts.

Control-T for individual accounts always works fine.

Comment 5

13 years ago
Let me revise my comment. I have the same problem with T-bird 1.0.2.  Not Mozilla.

Updated

13 years ago
Assignee: sspitzer → mail
wfm with win2k3 and a current CVS build
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.