line items draw extra bullets when text is selected

VERIFIED DUPLICATE of bug 235390

Status

()

Core
Layout: Misc Code
--
trivial
VERIFIED DUPLICATE of bug 235390
14 years ago
14 years ago

People

(Reporter: Steve Wendt, Unassigned)

Tracking

({qawanted})

Trunk
x86
Windows XP
qawanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME, URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040316
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040316

On the Mozilla release notes page, the bullets use little arrow images, which
draw correctly.  However, if you select some text, there is an extra arrow drawn
under the first letter of the line item text.  See attached screenshot.

Seen with 1.7 alpha, and still present with 1.7 beta (other versions unknown).


Reproducible: Always
Steps to Reproduce:
1. just double click on a word in any line item

Actual Results:  
word was highlighted, extra bullet showed up

Expected Results:  
highlighted the word, nothing else
(Reporter)

Comment 1

14 years ago
Created attachment 144345 [details]
screenshot showing extra bullets
WFM Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7a) Gecko/20040219

But I was seing someting similar yesterday where the bullets were stacked
vertically instead of horizontally.

Adding qawanted.
Keywords: qawanted
(Reporter)

Comment 3

14 years ago
Potentially useless data point; works fine with:
Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.6) Gecko/20040117
I recall seeing another bug on this... this is apparently windows-only....
Whiteboard: DUPEME

Comment 5

14 years ago

*** This bug has been marked as a duplicate of 235390 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.