Sometimes, clicking links to html files download them, not opening them.

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: JongAm Park, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040318 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040318 Firefox/0.8.0+

Sometimes, I don't know the cause, clicking a URL to other html files initiates
downloading the linked html files, instead of opening them.

There is no specific URL you should test with.
Try google, and click on any URL.

Reproducible: Sometimes
Steps to Reproduce:
1. I have no idea how to reproduce it.
2. 
3.

Actual Results:  
Linked HTML files are downloaded.

Expected Results:  
Should be opened.

Comment 1

14 years ago
Worksforme with Firefox 20040425 on windows XP.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.