WARNING: NS_ENSURE_TRUE(NS_SUCCEEDED(rv)) failed, file c:/mozilla/xpfe/components/bookmarks/src/nsBookmarksService.cpp, line 5220

VERIFIED DUPLICATE of bug 238136

Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 238136
14 years ago
13 years ago

People

(Reporter: neil@parkwaycc.co.uk, Assigned: timeless)

Tracking

({dataloss})

Trunk
x86
Windows NT
dataloss

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
5220     rv = NS_GetSpecialDirectory(NS_WIN_FAVORITES_DIR,
getter_AddRefs(systemBookmarksFolder));
5221     NS_ENSURE_SUCCESS(rv, rv);

Unfortunately this system doesn't have a favourites folder...
(Reporter)

Comment 1

14 years ago
Dupping to newer bug because it has a patch.

*** This bug has been marked as a duplicate of 238136 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

14 years ago
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.