crash with M1.6 and M17beta [@ HashTable::ForEach ]

VERIFIED WORKSFORME

Status

()

Core
Plug-ins
--
critical
VERIFIED WORKSFORME
14 years ago
7 years ago

People

(Reporter: michel henaut, Assigned: Peter Lubczynski)

Tracking

({crash})

Trunk
x86
Linux
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature, URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7b) Gecko/20040316
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7b) Gecko/20040316

crash immediatly when calling this site. I know (checked with lynx), that they
know only this s?#!y MS
My system : 
dual athlon 1.9, 1GB mem, SuSE 9.0 (2.4.21-166-smp4G),
Java HotSpot(TM) Client VM (build 1.4.2-b28, mixed mode)

Reproducible: Always
Steps to Reproduce:
1. just call www.trimaran-geronimo.com
2.
3.




invalid cast from `GtkSuperWin' to `GtkWidget'
[1]+  Exit 11                 mozilla (SIGSEGV ?)
I set the bug as critical, since mozilla crashes.
Will be happy to know why - I will then send the appropriate mail to the
www.trimaran-geronimo.com guys
Thanks a lot

Comment 1

14 years ago
There's a crash in libflashplayer.so
Do you have Flash installed?

Comment 2

14 years ago
confirming using FF 20040319 on Linux + Flash 6.0r79.
FF on Win2k doesn't crash (Flash 7.0r19)
Assignee: general → peterlubczynski-bugs
Component: Browser-General → Plug-ins
Keywords: crash
Summary: crash with 1.6 and 1.7b → crash with 1.6 and 1.7b [@ HashTable::ForEach ]

Comment 3

14 years ago
Created attachment 144398 [details]
Stacktrace FF 20040319 Linux + Flash 6.0r79

Comment 4

14 years ago
Flash 6.0r81 for Linux doesn't crash anymore, marking WFM.
Please reopen if still crashing after upgrading to latest Flash 6.0r81.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME

Comment 5

14 years ago
page loads fine with the upgrade. Verifying WFM.
Status: RESOLVED → VERIFIED

Updated

14 years ago
Blocks: 211213

Updated

14 years ago
Summary: crash with 1.6 and 1.7b [@ HashTable::ForEach ] → crash with M1.6 and M17beta [@ HashTable::ForEach ]
Crash Signature: [@ HashTable::ForEach ]
You need to log in before you can comment on or make changes to this bug.