Images are not loading properly upon visiting the website

RESOLVED DUPLICATE of bug 238143

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 238143
14 years ago
13 years ago

People

(Reporter: Jen Wei Ying, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

When I visit the above and a few other websites, images do not load at all,
instead, all I get is the box which normally appears while waiting for an image
to load. This problem may or may not be rectified after viewing the page about
20 times, and does not occur with any other PC I use, which uses Internet
Explorer. On other webpages, like this one, images load properly and I have no
problem viewing them. The above URL is coded in php, and so are the other pages
which I have problems viewing, so may that be the problem?

Thanks for you attention.

Reproducible: Always
Steps to Reproduce:
1. I start Mozilla Firefox
2. I visit the page: http://www.universalmetropolis.com/city/city.php#placehome

Actual Results:  
The images do not load

Expected Results:  
Loaded the images so that the spaces where the images should be should show
cubes outlined in white with either green, red, or black faces.

Comment 1

14 years ago
WFM

Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7b) Gecko/20040321
Firefox/0.8.0+

Ben

Comment 2

14 years ago
Why do you have filed two bugs? Please resolve this one as dupe of Bug 238143.

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 238143 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 4

13 years ago
I have problems with this visiting Amazon HTTPS and a friend has the same
problem with images loading on eBay.  These are not the only sites.  It has
happened regularly on various sites using many previous versions of Mozilla and
Firefox.  This does not happen in MSIE.  I can send screen shots.

Comment 5

13 years ago
I doubt that screenshots are all that useful.

Please be aware that bugzilla is not a support forum and you will find
more people willing to help in the forums, exempli gratia:
http://forums.mozillazine.org/viewforum.php?f=38 (linked from
the Firefox support page at http://www.mozilla.org/support/firefox/ )

You need to review http://www.mozilla.org/quality/bug-writing-guidelines.html
(BTW I am not sure that that page needs the section headed 'Are you in the 
right place?'. In fact the first thing under the banner should be 'How to 
Write a Useful Bug Report' See 'http://www.veen.com/jeff/archives/000318.html' 
... "Users  just won't read the instructions on our forms," )

	If an engineer can't see it or conclusively prove that it
	exists, the engineer will probably stamp it "WORKSFORME" or
	"INVAliD", and move on to the next bug. Every relevant detail
	you can provide helps.

What is needed is a clear description of 1) How to reproduce the problem,
2) What happens and 3) What you expected. 

Without those three items of information, it is very difficult to assess
what is going on, and whether there is a defect in Firefox.

Note that the report you have added to (this one) is already resolved as WFM, 
and you are very unlikely to get a useful repsonse here.
You need to log in before you can comment on or make changes to this bug.