Sun JAVA (each version) plugin does not work correctly

VERIFIED INVALID

Status

()

Firefox
Installer
--
critical
VERIFIED INVALID
14 years ago
12 years ago

People

(Reporter: Titan T. Fox, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

When I visit any websites that contain JAVA-applets, Mozilla FireFox 0.8 crashes
each time after a few minutes. When I use the web-based version of ICQ for
example (ICQ2Go on http://go.icq.com), the ICQ applet will start, but will crash
after a few minutes (all applets go blank, and I have to close FireFox with
Task-Manager). 

I personally think the problem lays with Sun Microsystems, since it also crashes
with Netscape Navigator. I want to go use FireFox instead of Internet Explorer,
but there are still bugs with the plugins. 

As far as I know, both Macromedia Flash and Macromedia Shockwave works just
fine. Maybe you can contact SUN Microsystems about this issue.

My system : MSI K7N2, AMD Athlon XP+ 2700, 2x 512MB Corsair DDR (PC3500, dual
bank), MSI GeForce 4 Ti4200, Adaptec 29160N, IBM IC35L018UCD210-0, Soundblaster
Audigy, Terratec Cinergy 400, Philips DVDRW228

OS : Microsoft Windows 2000 (SP2) with DirectX 9.0b and for each hardware the
newest WHQL drivers from the original manufacturer.

Reproducible: Always
Steps to Reproduce:
1. go to http://go.icq.com
2. enter both ICQ# and passwort in the applet
3.

Actual Results:  
JAVA applet starts, but after a few messages all applets turn blank, and I have
to close FireFox through the Windows Task Manager

Expected Results:  
Just keep the JAVA applets working. ICQ2Go works perfectly in Microsoft Internet
Explorer 5.x and up, but does not in Mozilla FireFox 0.8, Phoenix, Opera or
Netscape Navigator. 

I think JAVA will not work properly in all browsers that need the Sun
Microsystems JAVA plugin to be installed from a external setupfile (from Sun's
orginal website).

I am currently tried Sun JAVA 2 Platform (Standard Edition) v1.5.0-Beta-B32C

I also tried about each other (older) version of this plugin. I also tried the
Enterprise Edition, and the SDK versions, but all result in the same problems.

Got the JAVA plugin from http://www.java.com

I know this is lots of text and information, but I hope it can help in fixing
this particular problem, since all versions of Sun's JAVA platforms had this
bug. Maybe they can fix it now, finally.

Comment 1

14 years ago
If this doesn't work in Netscape Navigator and Opera as well, then this is
definitely not a bug on our side. It might be a Java bug or it might be an issue
on your system.

Not our bug -> INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID

Updated

12 years ago
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.