Closed Bug 23810 Opened 20 years ago Closed 19 years ago

Table BG colour lost between incremental reflows

Categories

(Core :: Layout: Tables, defect, P3)

x86
Windows 98
defect

Tracking

()

VERIFIED FIXED
Future

People

(Reporter: bugzilla2, Assigned: karnaze)

References

()

Details

Attachments

(1 file)

This occurs on win32 nightly build 2000/01/12 and 2000/01/11.  According to Ben
Goodger it does not occur on a build from a 'couple of days ago'.  Treat that
how you will.

If the above page is loaded over a 'slow' connection (ie 56k) some of the table
cells will lose the white background colour and default to the dark green
background (as per the rest of the page).

It does NOT occur if loaded straight from the HD.  It seems from my limited
understanding of layout that it's happening around where the incremental reflows
 occur.  So if you load it on a really fast connection then you won't see the
problem.

Renders fine under Netscape/IE.
OK this one could be hard to reproduce.  When I initially found the problem it
was being hosted on my friend's dialup with about 2 seconds latency.  Try a
couple reloads, you might see it then.
Assignee: troy → karnaze
Component: Layout → HTMLTables
Yeah, occasionally I see the problem as well
I see the problem on tinderbox seamonkey build status sometimes now as well.
Setting the keyword all open [4.xp] bugs to 4xp.
Keywords: 4xp
Summary: [4.xP] Table BG colour lost between incremental reflows → Table BG colour lost between incremental reflows
I'm not seeing the problem, but I have a fast connection.
Status: NEW → ASSIGNED
Target Milestone: --- → M18
Hadn't seen this one for ages, but now I see this on tinderbox all the time, on 
fast and slow connections.  I will attach a screenshot of the problem now.  
(this is from win2k, nightly build 2000052920).
This bug has been marked "future" because we have determined that it is not 
critical for netscape 6.0. If you feel this is an error, or if it blocks your 
work in some way -- please attach your concern to the bug for reconsideration.
Target Milestone: M18 → Future
I think this bug has been fixed 200000905. clef@optushome.com.au could you try 
with a recent build whether the problem still exists? 
I agree, this seems to have been fixed recently (woo!).  Marking so.
Status: ASSIGNED → RESOLVED
Closed: 19 years ago
Resolution: --- → FIXED
The oginal URL is not working anymore. The tinderbox looks fine to me since a
long time . Marking verified 2000-10-28 Win98 also based on reporters comments.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.