when using a movemail account neither the file is checked at startup nor every X minutes

RESOLVED DUPLICATE of bug 201055

Status

--
major
RESOLVED DUPLICATE of bug 201055
15 years ago
14 years ago

People

(Reporter: m.o.m.o, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040318 Firefox/0.8
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040318 Firefox/0.8

Many linux users like to get their mail via programms such as fetchmail and
procmail. Thunderbird has an option in it to support this behaviour.
Unfortunately it ignores some settings in the 'server settings'-box under
account settings. If using a movemail account, thunderbird doesn't care about
both 'check for new messages at startup' and 'check for new messages every X
minutes'. I think this could be fixed easily.

Reproducible: Always
Steps to Reproduce:
1. Create a movemail account
2. Try to adjust 'server settings' under Tools, Account Settings, Server settings.


Actual Results:  
Nothing, and that's it.

Expected Results:  
Recieve new messages automatically every X minutes and at startup.

Comment 1

15 years ago
I have also seen this Bug.

I'm using the build below
Mozilla Thunderbird 0.5 (20040208)

Another clue is that the button 'Get Mail' works for movemail

Regards



Comment 2

15 years ago
Same here with Mozilla 1.7RC1

Comment 3

15 years ago
Looks like Bug 201055

Comment 4

14 years ago
I'm running Thunderbird version 0.8 (20040913) on Linux, and also noticed that
the movemail account is *not* updated when I click on

        Get Mail -> Get All New Messages

even though the other accounts are. I have to use

        Get Mail -> (movemail account)

to explicitly load the messages. I specify that messages should be checked on
startup but not every time interval.

Comment 5

14 years ago
Same problem here on Linux, movemail is not checked on startup altough I have
checked the option the configuration dialog.

Comment 6

14 years ago
This is a duplicate of bug 201055.

Comment 7

14 years ago

*** This bug has been marked as a duplicate of 201055 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 8

14 years ago
For me it looks like bug 201055 fixes the problem, but not for Thunderbird 1.0.2:

amo@kubaf amo $ /usr/lib/MozillaThunderbird/thunderbird-bin -version
(null) Thunderbird 1.0.2, Copyright (c) 2004 mozilla.org

I've checked it with different setting: mails aren't fetched when Thunderbird
starts up, neither automatically every N minutes.

I guess this bug should be reopened, or new one should be filed for this issue,
as I couldn't find an open bug for this.
You need to log in before you can comment on or make changes to this bug.