Unable to customize filters to search message contents

RESOLVED DUPLICATE of bug 238113

Status

Thunderbird
Preferences
--
enhancement
RESOLVED DUPLICATE of bug 238113
14 years ago
14 years ago

People

(Reporter: Ronnie Wexer, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 5.23; Mac_PowerPC)
Build Identifier: Thunderbird 0.4

I would like to customize the filters to search through the message body for unwanted 
materials.  Unfortunately, Thunderbird does not allow this - the only way to actually filter 
the garbage in the message is by reading it.

Reproducible: Always
Steps to Reproduce:
1.Open Message Filters
2.Hit Customize
3.Try using the words Message or Body to add the ability to filter the incoming message

Actual Results:  
I clicked OK and the filter did absolutely nothing.

Expected Results:  
Scanned the email message body for offensive garbage so it could be shippped to the 
trash.

Comment 1

14 years ago
I am using Mozilla Thunderbird 0.5+ (20040328) on Windows XP and I have multiple
filter which are based on the contents of messages and they work as expected.

I notice that you're using Thunderbird 0.4.  Perhaps try upgrading to a newer
version (ftp://ftp.mozilla.org/pub/mozilla.org/thunderbird/nightly/latest-trunk/).

Comment 2

14 years ago
This is a duplicate of 238113.
http://bugzilla.mozilla.org/show_bug.cgi?id=238113

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 238113 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.