Closed Bug 23818 Opened 20 years ago Closed 20 years ago

if you go back in custom install dialog, checkbox selections revert to default

Categories

(SeaMonkey :: Installer, defect, P3)

x86
Windows NT
defect

Tracking

(Not tracked)

VERIFIED INVALID

People

(Reporter: ekrock, Assigned: ssu0262)

Details

Using Commercial 2000011210 on WinNT 4.0 SP3.

To repro:
1) download installer .exe file and double click to run
2) choose custom installer
3) on screen to select choices, uncheck Java
4) go back to the "select directory" screen and change chosen directory
5) go forward to the "select choices" screen

Expected: Java would still be unchecked
Actual: all options are once again checked--user choice has been lost and screen
has reverted to default
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → INVALID
This is actually as designed.  The Back button acts as a Reset button.  This has
always been the case since 4.x.
Status: RESOLVED → VERIFIED
verified
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.