"About Mozilla Firefox" should not be in Help menu

VERIFIED DUPLICATE of bug 215893

Status

()

Firefox
Menus
VERIFIED DUPLICATE of bug 215893
14 years ago
11 years ago

People

(Reporter: David Catmull, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

The Help menu should not contain an "About Mozilla Firefox" command. There is
already one in the application menu, which is where it belongs.

Reproducible: Always
Steps to Reproduce:
No steps required.
Actual Results:  
The "About Mozilla Firefox" command is found in both the application and Help menus.

Expected Results:  
It should only be in the application menu.
looks like this is covered by bug 215893 (bug 215893 comment 0, bug 215893
comment 5)

*** This bug has been marked as a duplicate of 215893 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED

Comment 2

14 years ago
Bug 215893 is for SeaMonkey, this is for Firefox. I'd say this is /not/ a dupe.
Status: VERIFIED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

14 years ago
On second thought, please ignore me.

*** This bug has been marked as a duplicate of 215893 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → DUPLICATE

Comment 4

14 years ago
verifying again
Status: RESOLVED → VERIFIED

Updated

11 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.