Closed Bug 238202 Opened 21 years ago Closed 21 years ago

Menu bar turns to "classic" theme from "modern" automatically

Categories

(SeaMonkey :: Themes, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 237407

People

(Reporter: phajdu, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040316
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040316

Since using Mozilla 1.7b it often happens that the menu bar turns to "classic"
from "modern" theme automatically when starting Mozilla. Also the navigation
toolbar looks a bit "strange" however it remains "modern". By closing Mozilla
and restarting it, it becomes OK.

Reproducible: Sometimes
Steps to Reproduce:
1.
2.
3.
this was in the release notes...

*** This bug has been marked as a duplicate of 237407 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.