(2.17.6 )If a bugzilla user is creat the group ,you get an error message"file error - admin/add-group.html.tmpl: not found ".

RESOLVED WORKSFORME

Status

()

Bugzilla
Administration
RESOLVED WORKSFORME
15 years ago
6 years ago

People

(Reporter: linda, Assigned: justdave)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: 

If a bugzilla user is creat the group ,you get an error message"file error - 
admin/add-group.html.tmpl: not found ".
I'm using bugzilla Version£º2.17.6

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

15 years ago
Created attachment 144484 [details]
If a bugzilla user is creat the group ,you get an error message"file error - admin/add-group.html.tmpl: not found ".
Attachment #144484 - Attachment is patch: false
Attachment #144484 - Attachment mime type: text/plain → image/jpeg
I can't reproduce this on the release version of Bugzilla 2.17.6.

Based on the screenshot I'm guessing you're using the Chinese templates, so this
is likely a problem with the Chinese language pack.  Unfortunately the
maintainer of that language pack doesn't appear to have an account here, so I
can't reassign the bug to him.  You should probably file this bug at
http://sourceforge.net/tracker/?func=add&group_id=75477&atid=544009
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.