Everytime I open that web page the browser enters in to an endless loop refreshing the page.

RESOLVED DUPLICATE of bug 235871

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 235871
15 years ago
14 years ago

People

(Reporter: Frank J. Garcia, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040316
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040316

I have found the same problem when I'm trying to open this other page as well,
www.spam-ce.com


Reproducible: Always
Steps to Reproduce:
1.Just open the above mentioned URL
2.
3.

Comment 1

15 years ago
wfm FF 20040321 on Win2k, are you possibly blocking cookies, images loading ?
Are you using a proxy ?

Comment 2

15 years ago
wfm on nearly the same build as reporter: NT 5.1; en-US; rv:1.7b Gecko/20040317

Comment 3

15 years ago
Both buy.com and spam-ce.com pages WORKSFORME with Mozilla 1.7b 2004032208 under
XP Pro. Both pages have enormous amounts of markup errors (over 750), are long
to load and uses nested tables.

Reporter, can you give details regarding your cookie management settings, proxy
usage? Are you still experiencing refreshing problems at these mentioned
webpages? Can you give more details?

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 235871 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.