Status

SeaMonkey
General
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: Harry Zabinsky, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7b) Gecko/20040316
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7b) Gecko/20040316

In v1.6 the drop down panel used to open up a new window with the selected link
in it. With the new v 1.7 beta selecting a link does nothing. I do not think it
is a set-up problem. The drop down lists worked yesterday but not today with the
new version.

Reproducible: Always
Steps to Reproduce:
1.select a choice from the drop down panel 
2.click on it.
3. a new window used to open but no longer does.

Actual Results:  
nothing.

Expected Results:  
opened a new window at the link selected

Comment 1

14 years ago
Harry, 
when this happens, do you see a black exclamation mark on yellow ground at the
right side of the status bar?
That's the popup blocker telling you he blocked a popup - the one you wanted to see.
This will also cause the JavaScript error
Error: popWindow has no properties
Source File: http://www.home.earthlink.net/~venetianisles/vimain.htm
Line: 18
in your JavaScript console (because popWindow is the name of the blocked and
therefore non-existing window).

Please disable popup blocking in the preferences and report if everything works
afterwards.
You can also add the site to the list of sites that are allowed to open popup
windows.

Comment 2

14 years ago
wfm when disabling popup blocker
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

14 years ago
(In reply to comment #2)
> wfm when disabling popup blocker

That worked, thank-you. The drop down menu's work as before. I did not know
about that feature.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.