Can not send page. I receive error.

RESOLVED INVALID

Status

Thunderbird
Message Compose Window
--
major
RESOLVED INVALID
14 years ago
12 years ago

People

(Reporter: Carl DeCaire, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7b) Gecko/20040323 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7b) Gecko/20040323 Firefox/0.8.0+

http://www.thenextwavehosting.net/screenshot/Picture 1.jpg

Reproducible: Always
Steps to Reproduce:
1.file>send page
2.
3.

Actual Results:  
receive error

Expected Results:  
open thunderbird and put page contents inline with the email.
(Reporter)

Comment 1

14 years ago
im sorry, I screwed up the link. . .

http://www.nextwavehosting.net/screenshot/Picture 1.jpg

Comment 2

14 years ago
How about a link to the pic.
http://www.nextwavehosting.net/screenshot/Picture%201.jpg

Comment 3

14 years ago
WFM Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7b)
Gecko/20040406 Firefox/0.8.0+ OSX.3.3 with Mail.app not Thunderbird

Comment 4

14 years ago
Although an error dialog is not displayed when thunderbird is made into a
default, a new mail window is not displayed, either.

Mac OS X 10.3.3
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; ja-JP; rv:1.7b) Gecko/20040404
Firefox/0.8.0+
Mozilla Thunderbird 0.5+ (20040404)

There may be bug221077 (234541) dependence.

Comment 5

14 years ago
I don't think this is a Firefox bug... the error dialog comes from Tunderbird
and Firefox --> Mail.app (per #3) but Safari --> Tunderbird fails (no error dialog)

Updated

14 years ago
Status: UNCONFIRMED → NEW
Component: General → Message Compose Window
Ever confirmed: true
Product: Firefox → Thunderbird

Comment 6

13 years ago
Firefox does not have a "Send Page" option, at least not under Windows.

The screenshot so "helpfully" provided is now gone.

Does this bug still have any validity?

Comment 7

12 years ago
(In reply to comment #4)
> Although an error dialog is not displayed when thunderbird is made into a
> default, a new mail window is not displayed, either.
> 
> Mac OS X 10.3.3
> Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; ja-JP; rv:1.7b) Gecko/20040404
> Firefox/0.8.0+
> Mozilla Thunderbird 0.5+ (20040404)

crot0

what does your comment have to do with comment 0?

It's hard to tell because both comments are skimpy, but the symptoms don't seem to match - in which case this bug should not have been confirmed.

Carl?

Comment 8

12 years ago
Now, "Send Link" command of Firefox does work.

Anything doesn't work before even if "Send link" is chosen. 
And the command named Send Page doesn't exist in Firefox. 

INVALID ?

Mac OS X 10.3.9
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20060108 Firefox/1.6a1
Thunderbird 1.8 branch build  version 1.5 (20060107)

Comment 9

12 years ago
marking invalid
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.