Deleting/Marking Junk causes message view to advance even if viewing unrelated message

RESOLVED DUPLICATE of bug 209748

Status

RESOLVED DUPLICATE of bug 209748
15 years ago
14 years ago

People

(Reporter: frank, Assigned: sspitzer)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040316
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040316

Deleting or marking as junk a message in the header pane causes the message view
to advance to next message even if not deleting/marking current message. This
happens in Thunderbird also. I couldn't find a dupe of this bug. 

Reproducible: Always
Steps to Reproduce:
1.Open Mail/News
2.Delete or Mark a message other than current message
3.

Actual Results:  
Message view skips to next message

Expected Results:  
Message view should not change

Comment 1

15 years ago
Marking as junk moves to next msg: bug 209748
(Reporter)

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 209748 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.