Improper display of tabs on eBay's "My eBay" page.

RESOLVED WORKSFORME

Status

()

Firefox
General
--
trivial
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: Bill Atkerson, Assigned: Blake Ross)

Tracking

({top100})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

The URL given is not right because giving you the full URL would allow you into
my eBay account. The problem arises in the "My eBay" page that is personalized
for each user. The tabs at the top on the page are displayed incorrectly as
large "pillars" rather than curved "tabs" as in manilla folder tabs. Could be
eBay coding bug, but don't think so.

Reproducible: Always
Steps to Reproduce:
1. Open the page described after signing in to eBay.
2.
3.

Actual Results:  
Tabs are incorrectly displayed. (Here are the names of the My eBay tabs: 
Bidding/Watching, Selling, Favorites, Accounts, Feedback, Preferences, All.)


Expected Results:  
Display the tabs correctly as curved manilla folder type tabs per Internet
Explorer 6.

Comment 1

14 years ago
Bill, can you reproduce this problem using a recent Firefox or Mozilla build?
Can you attach a screenshot of the problem?
Keywords: top100

Comment 2

14 years ago
Created attachment 146172 [details]
Firefox 20040412 Firefox/0.8.0+

WORKS FOR ME:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040412
Firefox/0.8.0+

Bill, can you try again with a recent build and report back?

Comment 3

14 years ago
works for me with a current Firefox branch nightly, ebay page has changed
anyway, and Bill didn't respond, so -> WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.