bookmarks list does not scroll when dragging URL to bookmarks

VERIFIED DUPLICATE of bug 194319

Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 194319
14 years ago
13 years ago

People

(Reporter: Kent Fitzsimmons, Assigned: Pierre Chanial)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040316
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040316

pop-up bookmarks window does not scroll a long bookmarks list when doing
drag-and-drop of URL from address bar

Reproducible: Always
Steps to Reproduce:
- clicked and dragged URL from address to bookmarks on toolbar
- toolbar opened bookmarks menu properly
- I have a long bookmarks menu and tried to scroll by dragging onto down-arrow
at bottom of bookmarks window
- bookmarks do not scroll

Actual Results:  
cursor icon changed to circle with slanted line through it

Expected Results:  
the bookmarks list should have scrolled until mouse cursor was removed from the
scroll arrow or until end of list was reached.
Seen in Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7b) Gecko/20040316

This has happened off and on for some time.
Whiteboard: DUPME

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 194319 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
Status: RESOLVED → VERIFIED
Whiteboard: DUPME
You need to log in before you can comment on or make changes to this bug.