If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

opening the Account Setup dialog deletes some mail preferences

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Account Configuration
P3
normal
VERIFIED WORKSFORME
18 years ago
13 years ago

People

(Reporter: cbegle, Assigned: Alec Flett)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
this is with 2000011108.  giving to alecf since he owns the line in the error below.

my setup:  i have three pop accounts and one news server.

1. open the mail window
2. open the Account Setup dialog.  close the window, and open it again.
   -> the first pane is blank.  if you click "Cancel", the preferences are
   not lost.  However, if you click the "OK" button, the prefs are lost.
3. the following error appears in the console window:
getPageFormElements(am-main.xul) failed: [Exception... "Illegal value"  code: "-
2147024809" nsresult: "0x80070057 (NS_ERROR_ILLEGAL_VALUE)"  location: "chrome:/
/messenger/content/AccountManager.js Line: 584"]
QA Contact: sairuh → lchiang
methinks this belongs to Lisa's group for QA...
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 2

18 years ago
this was fixed in a later build, and is a dupe of a waterson bug.
waterson, this was the bug with the onload handler not firing in an iframe...
I'm marking worksforme, but if you have the bug, reopen it an then mark it
dupe...

Updated

18 years ago
Component: Pref UI → Account Manager
Product: Browser → MailNews
QA Contact: lchiang → nbaca

Comment 3

18 years ago
Yes, we had a bug on this already reported.

Comment 4

18 years ago
Build 2000011211M13: NT4
Build 2000011212M13: Linux 6.0
Build 2000011208M13: Mac 8.5.1
Verified Worksforme.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.