Text in status bar truncated

VERIFIED WORKSFORME

Status

SeaMonkey
General
P3
normal
VERIFIED WORKSFORME
18 years ago
13 years ago

People

(Reporter: cpratt, Assigned: Bill Law)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Build ID: 20000112xx and later
Platform: all platforms

To reproduce:
- Launch Mozilla
- Load a page.

Result: Watch the status area. Instead of any meaningful status messages, only
individual letters appear: R, S, R, S, C, T, etc. Presumably these are the
initial characters only?

Expected result: Meaningful content.

Updated

18 years ago
Assignee: nobody → law
QA Contact: nobody → elig

Comment 1

18 years ago
[Bill, this bug has the most --- and the most accurate --- information, so I'm
sending you this one and marking the others as dupes.]

Comment 2

18 years ago
*** Bug 23830 has been marked as a duplicate of this bug. ***

Comment 3

18 years ago
*** Bug 23875 has been marked as a duplicate of this bug. ***

Comment 4

18 years ago
Bill, also please note that I can't reproduce this on Mac.

[note to self: be sure to also check status field during an FTP session, per
23875.]
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 5

18 years ago
I didn't see this problem in my build today so perhaps it returned from whence
it came.  I'll check out the official builds for today when and if they appear.

Comment 6

18 years ago
m15

Target Milestone: M15

Comment 7

18 years ago
Move to M16 for now ...
Target Milestone: M15 → M16

Updated

18 years ago
Target Milestone: M16 → M18

Comment 8

18 years ago
Move to M21 target milestone.
Target Milestone: M18 → M21

Comment 9

17 years ago
this doesn't look like it appears anymore. (on linux and windows 20001023, anyways)

Updated

17 years ago
QA Contact: elig → doronr

Comment 10

17 years ago
This seems to have been a temporary regression.  Marking WFM.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Updated

16 years ago
Status: RESOLVED → VERIFIED

Comment 11

16 years ago
wfm 2001083106 linux, too
vfy
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.