Option to open target="_blank" to a new tab

RESOLVED DUPLICATE of bug 105547

Status

--
enhancement
RESOLVED DUPLICATE of bug 105547
15 years ago
14 years ago

People

(Reporter: fabio, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040316
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040316

Mozilla should provide an option to open any anchor with target="_blank" into a
new tab instead of a real new window.

Reproducible: Always
Steps to Reproduce:
1. Click on a link with target="_blank"


Actual Results:  
Mozilla opens a new window

Expected Results:  
Mozilla should open a new tab

This feature should be configurable by the UI.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 105547 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.