If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

this in "Find in this Page" in search field / firefox help should be capitalized

RESOLVED FIXED in Firefox0.9

Status

()

Firefox
Toolbars and Customization
--
trivial
RESOLVED FIXED
14 years ago
11 years ago

People

(Reporter: Oleg Sidletskiy, Assigned: Ali Ebrahim)

Tracking

({fixed-aviary1.0, polish})

unspecified
Firefox0.9
fixed-aviary1.0, polish
Points:
---
Bug Flags:
blocking-aviary1.0 +

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: fixed0.9)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
"this" found in Google search field menu should be capitalized like the one in
the Edit menu.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040324
Firefox/0.8.0+
(Reporter)

Comment 1

14 years ago
UI inconsistency: blocking1.0?
Flags: blocking1.0?
Flags: blocking1.0? → blocking1.0+
(Assignee)

Comment 2

14 years ago
Taking. There is also an occurence of this in help that needs to be fixed.
Assignee: bugs → aebrahim
Summary: this in "Find in this Page" in google search field should be capitalized → this in "Find in this Page" in search field / firefox help should be capitalized
(Assignee)

Updated

14 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → Firefox0.9
(Assignee)

Comment 3

14 years ago
Created attachment 149616 [details] [diff] [review]
Update "Find in this Page" to "Find in This Page"
(Assignee)

Updated

14 years ago
Attachment #149616 - Flags: review?(mconnor)
(Reporter)

Comment 4

14 years ago
What about "Add engines..."?
Should "engines" also be capitalized?
(Assignee)

Comment 5

14 years ago
(In reply to comment #4)
> What about "Add engines..."?
> Should "engines" also be capitalized?

I don't think so. But if you disagree, feel free to open a new bug. It won't
happen as part of this bug, though.

Updated

14 years ago
Attachment #149616 - Flags: review?(mconnor) → review+
fixed branch and trunk
Status: ASSIGNED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Whiteboard: fixed0.9

Comment 7

13 years ago
I can't reproduce this bug maybe it's because my firefox version is newer.
Here is my information:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3

Updated

13 years ago
Keywords: fixed-aviary1.0

Updated

11 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.