Some gif images are displayed incorrectly

RESOLVED DUPLICATE of bug 195022

Status

()

RESOLVED DUPLICATE of bug 195022
15 years ago
15 years ago

People

(Reporter: mozilla.org, Assigned: jdunn)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7b) Gecko/20040316
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7b) Gecko/20040316

Some gif images look funny, like they're partially transparent.  It's hard to
describe, so I've uploaded an example.  stars-4-0.gif in a picture of 5 stars
taken from the Amazon.com website.  bad_stars.gif is a screen shot of how it
looks in Mozilla.



Reproducible: Always
Steps to Reproduce:
(Reporter)

Comment 1

15 years ago
Created attachment 144742 [details]
Image of 5 stars that Mozilla renders incorrectly
(Reporter)

Comment 2

15 years ago
Created attachment 144743 [details]
This is how stars-4-0.gif looks when Mozilla renders it
(Reporter)

Comment 3

15 years ago
I forgot to mention, this problem didn't occur with Mozilla 1.6.  It only
happens with the 1.7 beta.

Comment 4

15 years ago
duplicate bug195022 ?

Comment 5

15 years ago
WFM - my current mozilla and firefox display the image properly.
(Reporter)

Comment 6

15 years ago
I think this might be a dupe of 195022, because I see the problems in those GIFs
as well.

Comment 7

15 years ago
(In reply to comment #6)
> I think this might be a dupe of 195022, because I see the problems in those GIFs
> as well.

O.K.
duplicate of bug195022.

*** This bug has been marked as a duplicate of 195022 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.