amsouth.com - Browser times out trying to bring up this website

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
English US
RESOLVED WORKSFORME
14 years ago
3 years ago

People

(Reporter: Darin Bawden, Unassigned)

Tracking

Details

(Whiteboard: [havefix][havecontact], URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040316
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040316

When I go to https://ibank.amsouth.com (my bank), I never completes the pulling
of the website.  It asks me if I want to coto an encrypted site, which I say OK
to.  After that, it shows a white page with basic info.  eventually, it'll pop
up a windows saying "The operation timed out when attempting to contact
ibank.amsouth.com"
   This page does display correctly when using Firefox.

Reproducible: Always
Steps to Reproduce:
1.  Open browser.
2.  Point browser to https://ibank.amsouth.com
3.

Actual Results:  
Nothing.  It does not bring up the webpage to log into the website.

Expected Results:  
Open the webpage, allowing me to log into my online banking.

Comment 1

14 years ago
Broken by the fix for bug 109553.
Backed out the "fix" and the site loads swiftly.

Comment 2

14 years ago
Tech Evangelism?

Comment 3

14 years ago
yes, web-sniffer.net shows the following HTTP header:

Content-Location: http://ibank.amsouth.com:8080/home.html

how to solve this in IIS 5.0:
http://support.microsoft.com/support/kb/articles/Q218/1/80.ASP

contact: https://www.amsouth.com/contact/contact.asp
Assignee: general → english-us
Status: UNCONFIRMED → NEW
Component: Browser-General → English US
Ever confirmed: true
OS: Windows XP → All
Product: Browser → Tech Evangelism
QA Contact: general → english-us
Hardware: PC → All
Summary: Browser times out trying to bring up this website. → amsouth.com - Browser times out trying to bring up this website
Whiteboard: [havefix][havecontact]
Version: Trunk → unspecified
(Reporter)

Comment 4

14 years ago
Here's another oddity to add to it.  When I was using the "official" Firefox
build 0.8, I was able to get into that website.  Now, with the nightly build
(Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040329), I can't.

Darin
*** Bug 239517 has been marked as a duplicate of this bug. ***

Comment 6

14 years ago
Has anyone contacted Amsouth about this problem?  When I last corresponded with
them a week ago, they said no one had complained.

Comment 7

14 years ago
(In reply to comment #4)
> Here's another oddity to add to it.  When I was using the "official" Firefox
> build 0.8, I was able to get into that website.  Now, with the nightly build
> (Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040329), I
> can't.

Bug 109553 added support for the Content-Location header. Some servers, such as
amsouth.com, implement this header incorrectly and break in builds that have the
fix for bug 109553. Your nightly conains the fix, the older Firefox 0.8 does not.

Comment 8

14 years ago
With the fix for bug 238654, the page now loads again. WFM.

One might still want to address amsouth on the issue. It is somewhat disturbing,
security wise, that they don't know on which ports they serve their customers,
or whether the ports at all are available.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.