Scrolling text visible on each tabbed page

RESOLVED DUPLICATE of bug 104532

Status

()

Firefox
Toolbars and Customization
--
trivial
RESOLVED DUPLICATE of bug 104532
14 years ago
11 years ago

People

(Reporter: Richard van der Riet, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

While browsing http://www.rys.nl and http://www.radio-abe.nl simultaneously
(both in a tab) the following occured:

Both sites have a scrolling text in the status bar (Java script). The text is
visible in each tab that is opened, not just the one where it should be visible
(So Rys's text in the Rys tab and Abe's text in the Abe tab, but in every tab
that is open at that time). The text seems to switch/flicker continuously
showing parts of either one.

Reproducible: Always
Steps to Reproduce:
1. open webpage ie www.google.com
2. open www.rys.nl in another tab
3. open www.radio-abe.nl in another tab
4. open some more tabs (optional)
5. View the status bar at the bottom and see text flicker
Actual Results:  
Pages display correctly, browsing is not interfered, just flickering text at the
bottom in EACH tab you go to.

Expected Results:  
Show the scrolling java text only in the tab that generates it, not in any other
and certainly not combine text from several tabs at the time and showing them on
each tab.

I haven't tested this on Linux yet, I'll reboot and see what happens. since this
is my first bug report ever I hope I can add information to it later :-)

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 104532 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

11 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.