Feature Request: Label or prefix instances of Mozilla app & Label or prefix Tab names --> LOVE tabs -- just want to be able to label them freely!!

RESOLVED DUPLICATE of bug 117045

Status

--
enhancement
RESOLVED DUPLICATE of bug 117045
15 years ago
14 years ago

People

(Reporter: jlemonier, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 1.0.3705)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007

F2 or Right-click-->Rename to rename/prefix the app name!
F2 or Right-click-->Rename to rename/prefix the label name!  

While developing (especially Zope), I often have several Mozilla apps running, 
and several tabs in each app.
Being able to prefix each App Instance Title (which uses html title) with a 
server name, website name, or goal for the moment would be quite instrumental.

And being able to label and/or prefix tab names with logical names would also 
simplify navigation, and greatly increase the capability of developing multiple 
sites and multiple sections of sites through interruptions w/o losing focus.  
html-title is too long and is so often the exact same name when using frames.  
AKA: Zope ZMI interface.


Reproducible: Always
Steps to Reproduce:
1. Start 3 instances of Mozilla
2. Start 3 tabs in each pointing to: http://server:8080/manage (page w/ frames)

Now all 9 tabs have identical titles!!

Actual Results:  
3 apps & 9 tabs with identical titles!!

Expected Results:  
Allowed me to F2 or right-click-->rename on App (top bar) or Tab to label 
and/or prefix the App and Tab.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 117045 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

15 years ago
F2 or Right-click-->Rename to rename/prefix the app name!
F2 or Right-click-->Rename to rename/prefix the label name!  

I've used bookmarklets, and you guys should be shot for thinking people should
use bookmarklets instead of being able to rename a tab!!!

Develop some code in Zope for a while and then I'll be sure to tell you to use
bookmarklets!

Why not provide a trivial organization tool for normal users and developers????
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 117045 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.