Incorrect status in progress dialog while copying msg to IMAP sent folder

RESOLVED INCOMPLETE

Status

Thunderbird
Mail Window Front End
--
minor
RESOLVED INCOMPLETE
15 years ago
6 years ago

People

(Reporter: Pavol Vaskovic, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Progress dialog for sending message displays incorrect status while copying
message to IMAP sent folder. 
After the successful sending of message to SMTP server, phase two begins, when
we copy the message to sent folder on IMAP server. This phase starts with status
"Sending login information...". This status text is not updated during actual
copying. It should say for example "Copying message to Sent folder..."
(Reporter)

Comment 1

15 years ago
off-topic: I didn't check, but this is probably the same in MailNews in Mozilla
Suite. Should this bug be filed there, as in core technology used for TB, or is
it OK to report here?

Comment 2

14 years ago
Also, I'll bet that, if the copying to the sent folder fails, that the error
message will report something to the effect that sending the message has failed,
when, in fact, the message *has* been sent and it is only the copying that has
failed. This could be considered a serious security issue, IMO.
QA Contact: front-end

Updated

10 years ago
Assignee: mscott → nobody

Comment 3

6 years ago
anyone still see this?
Severity: normal → minor
Whiteboard: [closeme 2012-09-15]

Comment 4

6 years ago
Resovled per whiteboard
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INCOMPLETE
Whiteboard: [closeme 2012-09-15]
You need to log in before you can comment on or make changes to this bug.