No possibility to launch a program when new mails arrive

RESOLVED DUPLICATE of bug 230520

Status

SeaMonkey
MailNews: Message Display
--
enhancement
RESOLVED DUPLICATE of bug 230520
14 years ago
10 years ago

People

(Reporter: Claus Ilginnis, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113

ouhhh, I think I'am not right here at all - because this is much more
a feature request - please be patience - i won't do it again .
Because I have a text-to-speech-engine (mbrola) I want a possibility
to start a program when a new mail arrives. Where the parameters are the sender
and maybe even the text of the new mail ...
Think this should not be so much work at all - thanks

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

14 years ago
Severity: normal → enhancement

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 230520 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

10 years ago
Component: MailNews: Notification → MailNews: Message Display
QA Contact: stephend → search
You need to log in before you can comment on or make changes to this bug.