[Regression] Sorting thread pane crashes.

VERIFIED DUPLICATE of bug 23832

Status

MailNews Core
Backend
P3
major
VERIFIED DUPLICATE of bug 23832
18 years ago
10 years ago

People

(Reporter: laurel, Assigned: scottputterman)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Using 2000-01-13-08 commercial linux 6.0
Using 2000-01-13-08 commercial NT 4.0

Sorting the thread pane results in a crash.

1.  Launch and go to mail window.
2.  Open a POP, IMAP (or news?) account. Provide proper password for login.
3.  Select a message in thread pane, contents load in message pane.
4.  Sort the thread pane via clicking on a column heading or via menu item,
choose any sort.

Result:  application crashes.
(Reporter)

Updated

18 years ago
Assignee: phil → putterman
QA Contact: lchiang → fenella
(Reporter)

Updated

18 years ago
OS: Linux → All
Hardware: PC → All
(Reporter)

Comment 1

18 years ago
Changed assignee to putterman, changed QA contact and cc fields.
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

18 years ago
this is a dup.

*** This bug has been marked as a duplicate of 23832 ***
(Reporter)

Updated

18 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

18 years ago
Marking verified as duplicate, will verify sorting along with other case(s) of
main bug in build with fix.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.