can't set a "Don't download message from server" or "Download header only" option as filtering action.

RESOLVED DUPLICATE of bug 74430

Status

--
enhancement
RESOLVED DUPLICATE of bug 74430
15 years ago
10 years ago

People

(Reporter: sandrobonazzola, Assigned: sspitzer)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.7b) Gecko/20040316
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.7b) Gecko/20040316

There are no actions like "don't download the message" in the filter options.
example: Mail downloaded from any yahoo account, tagged as spam by SpamGuard
filter: subject contains "[spam]"
action: don't download mail
or 
action: download header only
I've seen that there is a enh request for rules applied pefore the message is
downloaded. This is a rule that should be applied before the download of the mail.

Reproducible: Always
Steps to Reproduce:
1) Manage message filters
2) new
3) There is any option for don't download the message.
Actual Results:  
It's impossible setting a rule like "don't download the message"

Expected Results:  
It's possible set a rule that avoid the download of a message from the mail
server. The rule must be executed correctly.

Comment 1

15 years ago
see also bug 47297, bug 89034

*** This bug has been marked as a duplicate of 74430 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.