Browser allows for popups when you do a search that yields multiple page results and you click for the next page.

RESOLVED DUPLICATE of bug 227338

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 227338
14 years ago
14 years ago

People

(Reporter: Dan, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

This may be a clone of <a
href="http://bugzilla.mozilla.org/show_bug.cgi?id=227338">bug 227338</a> but I
wasn't sure so I posted. On http://www.packetnews.com if you do a search for
something and it yields multiple page results, clicking on a link to any one of
those pages (2, 3, 4, etc.) will allow an ad popup to display. I believe this to
be part of their php script, but unfortunately I was unable to isolate the
specific code.

Reproducible: Always
Steps to Reproduce:
1. Visit http://www.packetnews.com
2. Search for 'Metallica' in the search box (this should yield multiple pages)
3. Scroll to the bottom of the page and click the link to go to the next page.
4. The next page loads in your browser but also comes with a nasty popup.
Actual Results:  
A popup is displayed.

Expected Results:  
Preferabbly block popups on any pages that feature this type of popup.

This has happened on multiple computers at least since version 0.7 and on my
friends computer (WinXP w/ SP1) with a newer nightly build.

*** This bug has been marked as a duplicate of 227338 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.