Closed Bug 238822 Opened 21 years ago Closed 21 years ago

Feature request: Make is possible to drag and relocate tabs (Opera like)

Categories

(Firefox :: General, enhancement)

x86
Linux
enhancement
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 179656

People

(Reporter: jari.aalto, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20040130 Firebird/0.7
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20040130 Firebird/0.7

Many times people want to follow links found in page in new tab.
Suppose there are tabs:

1 2 3 4 5 6 7
    *

And you're browsing 3. And find related link. (Perhaps a FAQ).
it opens at 8. Then you Read 1, and it opens at 9. We have

1 2 3 4 5 6 7 8 9
x   *         * x

But you really wanted to keep things together, so that tabs could
be drag side by side:

1 2 3 4 5 6 7 8 9
x x * * 

This is very handy feature in opera. I'm sure the tem will get exited
implementing it in firefox as well.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 179656 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.