overLIB 3.51+ with Mozilla 1.7a+ causes popup to showup for half a second in wrong location

RESOLVED WORKSFORME

Status

()

Core
Layout
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: Adrian Yee, Unassigned)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040207 Firefox/0.8
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040207 Firefox/0.8

After loading the page, slowly move the cursor over the first link, while
looking at the top left corner of the page. Before the popup shows up, it will
appear at the top left corner for half a second before showing up next to the
cursor. However, this only happens on first load. Moving the cursor over this
first link will again will result in normal behaviour (ie. it won't show up in
the top corner).

See the description in the page at the URL for more details.

Reproducible: Always
Steps to Reproduce:
Follow instructions at URL.
Actual Results:  
The popup shows up in top left corner for half a second before showing up where
it should show up.

Expected Results:  
The popup should not show up at the top corner.

Comment 1

14 years ago
WFM LInux 2004042807
My first guess was that it was making the DIV visible before moving it but that
does not seem to be the case.
(Reporter)

Comment 2

14 years ago
Tested again with Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a)
Gecko/20040502 Firefox/0.8.0+ and it still happens.  I have also tested it with
the same build in Windows, and also on my notebook (older trunk build).

I think it sort of depends on the speed of your system.  The slower it is the
more apparent it is.  On a P3 1GHz system it is quite apparent, but on a Athlon
XP 2100+, the extra popup disappears quite quickly.

Comment 3

14 years ago
Are you saying my PII-400 is fast? :)
WFM LInux 2004050306
WFM LInux FF 20040503
I see this w/ a day old cvs w/GTK2/xft
I see this w/ FF 20040503 w/GTK2/xft
(Reporter)

Comment 4

13 years ago
Tested this again with:

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b3) Gecko/20050713 Firefox/1.0+

and it doesn't happen anymore, so I guess I'll close this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
Reopen to close WFM as per comment 4
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.