Closed Bug 23890 Opened 23 years ago Closed 23 years ago

[HELP WANTED][RFE] Mail icons for replied and forwarded

Categories

(SeaMonkey :: MailNews: Message Display, enhancement, P3)

Other
Other
enhancement

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 22112

People

(Reporter: rzach, Unassigned)

Details

(Whiteboard: [HELP WANTED])

This is followup on bug 22028.

I think it would be very nice if the mail icon reflected the full status of a
message.  Outlook does this, and it's very helpful to be able to see at one
glance whether that message you're looking at has only been read, or also been
replied to or forwarded. The icons are a letter icon with a left-arrow for
replied and a right arrow for forwarded.

Alternatively, you could replace the status column with icons.  Having the
status column resized so that you can see the replied to/forwarded status of
each message would cut the usable width of the thread display in half, since the
status column actually says "replied and forwarded"!  Make it icons and the
status bar would only take up 1-2 characters in width.
Assignee: phil → nobody
Summary: [RFE] Mail icons for replied and forwarded → [HELP WANTED][RFE] Mail icons for replied and forwarded
Whiteboard: [HELP WANTED]
Netscape doesn't plan to do this. Two reasons: (1) we want to make the thread
pane simpler, and adding icon states makes it more complicated. (2) We don't
have the graphic design resources to do icons for all the different combinations
of message state (new, attachment, replied, forwarded, offline, etc.)

So, I'm moving this over to the [help wanted] list, and cc'ing jglick, our UI
designer.
Isn't this the same as #22112?
Yes, you are right.  Maybe changing the status column form text to icons could
be easily doen (more easily than doing all the CSS stuff suggested in 22112),
and would serve the same purpose.  Mark this a dup and think about it, or don't
and change the summary if you think its a good idea.
Status: NEW → RESOLVED
Closed: 23 years ago
Resolution: --- → DUPLICATE
Making dup. Will post the status column ideas, as these would solve my problems.

*** This bug has been marked as a duplicate of 22112 ***
Status: RESOLVED → VERIFIED
ok, verified as a duplicate.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.