First run migrator disregards normal notion of Cancel

RESOLVED INVALID

Status

()

Firefox
Migration
RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: James Ross, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Cancel at this point means "no, don't start Firefox", not "don't migrate
anything, but start with a clean profile". If you want, as I'm sure you do, an
option for a clean profile add a button for that instead of changing the meaning
of Cancel. (Some text explaining what the heck it's doing wouldn't /hurt/ either...)

Comment 1

14 years ago
not a bug. this is desired behavior.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

14 years ago
Desired != 'correct'. You should have used WONTFIX, but nevermind.
You need to log in before you can comment on or make changes to this bug.