The page isn't visualized correctly

RESOLVED DUPLICATE of bug 213438

Status

()

RESOLVED DUPLICATE of bug 213438
15 years ago
15 years ago

People

(Reporter: il.mangus, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040316
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040316

in the page http://www.raisport.rai.it/raiSportIndex the right column looks
wrong. All the text menus isn't aligned correctly
I've noticed this bug since i've started using mozilla (from 1.4), I hoped that
it could be only a stupid thing, but now, i've think to submit it to you.
I don't know if it is about java or something else, i don't know much about
those things :)

Excuse me for my bad english, i hope i could be of some help.

Mozilla ROX :) 

Reproducible: Always
Steps to Reproduce:
1.just visit the page
2.
3.

Actual Results:  
the left colum menus looks wrong, with disalined text

Expected Results:  
in IE it looks ok

Updated

15 years ago
Assignee: general → nobody
Component: Browser-General → Layout
QA Contact: general → core.layout

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 213438 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
Created attachment 144934 [details]
Testcase

IE quirk (both are correct in standards mode).	Essentially, IE treats the
outer div with overflow: hidden as the containing block of the absolutely
positioned inner one (which is incorrect).
Easy fix for their site: add "position: relative" to the style attribute of the
<div id="container_feed">
Might be either tech evang or layout: r&a pos for adding a quirk.

Comment 3

15 years ago
Oops; bugzilla didn't catch mid-air collision (oh well).
You need to log in before you can comment on or make changes to this bug.