flash plugin window obscures menus on verison wireless site

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: chofmann, Unassigned)

Tracking

({regression})

Trunk
x86
Windows XP
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
products | plans | mobile options | business   menu bar gets stomped on by a
flash  plugin window 

using 
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040324

looks like this is a regression from 
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.1) Gecko/20020823
Netscape/7.0 (OEM-FJUSS03)
(Reporter)

Updated

15 years ago
Keywords: regression
(Reporter)

Comment 1

15 years ago
also appears to be broken in mozilla 1.4
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Netscape/7.1 (ax) 

Comment 3

15 years ago
*** Bug 235330 has been marked as a duplicate of this bug. ***

Comment 4

15 years ago
I see no problem (no Flash at all, in fact) at that site. Can someone confirm?

Comment 5

15 years ago
Too bad.  It has been so long since this was reported that they changed their
home page and masked this browser bug.

Comment 6

15 years ago
It likely wasn't a browser bug. It was likely a Tech Evang bug, as mentionned in
comment 2.

Marking worksforme.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.