bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

CTRL+C only copies once

VERIFIED WORKSFORME

Status

SeaMonkey
General
P3
normal
VERIFIED WORKSFORME
19 years ago
14 years ago

People

(Reporter: Jerry Baker, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
CTRL+C in the URL bar only copies once. Once you have copied a URL from the URL
bar, you cannot copy subsequent URL's with CTRL+C. CTRL+X will not work until
you try it several times, deselecting and reselecting the URL each time.

Build: 2000011210
(Reporter)

Comment 1

19 years ago
Should this be XPApps?

Updated

19 years ago
QA Contact: nobody → elig

Comment 2

19 years ago
Jerry, I can't reproduce this using the 2000011308 build on Win32. There was a
nasty copy/paste bug fixed that day.

Could you please try again with a newer build --- and if you're still seeing it,
follow up with specific steps to reproduce?

Thanks!
(Reporter)

Comment 3

19 years ago
I tried testing this today on 2000011908. Copy is completely broken in this
build. It does not work whatsoever.
(Reporter)

Comment 4

19 years ago
OK. I found out why copy doesn't work in today's builds. Bug 24354 is already
filed. I guess that makes resolution of this bug dependent on bug 24354.
(Reporter)

Comment 5

19 years ago
Works now...apparently.
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 6

19 years ago
Rubber-stamping as Verified/WORKSFORME.
(Reporter)

Comment 7

16 years ago
Mass removing self from CC list.
(Reporter)

Comment 8

16 years ago
Now I feel sumb because I have to add back. Sorry for the spam.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.