an addon to keep downloading after a disconnection is needed

RESOLVED DUPLICATE of bug 98288

Status

SeaMonkey
Download & File Handling
RESOLVED DUPLICATE of bug 98288
14 years ago
13 years ago

People

(Reporter: alefto, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.6) Gecko/20040113

downloading Manager should include or get as an option or add on to continue a
download after a disconnection.
nowdays, we have to use an external application for this (internet download
manager, or others). It's good but it could be better if it was integrated in
Mozilla.


Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
*** Bug 238997 has been marked as a duplicate of this bug. ***

Comment 2

14 years ago
for your information: that feature already is included in firefox 0.8

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 98288 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.