Status

()

Firefox
General
--
critical
VERIFIED DUPLICATE of bug 236673
14 years ago
14 years ago

People

(Reporter: Nagi Peters, Assigned: Blake Ross)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040326
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040326

http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/2004-03-13-15-trunk/firefox-i586-pc-msvc.zip
And all zip-builds untill now don't start. 
This build are all abou 7mb.
I go now error, only the question to send the crash data to microsoft.
The next build before 20040313
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/2004-03-10-09-trunk/Firefox-win32.zip.
Works without a problem. But is about 13mb.

Reproducible: Always
Steps to Reproduce:
1. Download
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/2004-03-13-15-trunk/firefox-i586-pc-msvc.zip
2. Try to start


Actual Results:  
firefox.exe crashs, without a own error.

Expected Results:  
firefox starts

Updated

14 years ago
Keywords: crash

Comment 1

14 years ago
Most likely a dupe of bug 236673.

Comment 2

14 years ago
unable to reproduce with latest trunk build on windows XP
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
(Reporter)

Updated

14 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
(Reporter)

Comment 3

14 years ago
fixed in 20040401.

*** This bug has been marked as a duplicate of 236673 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

14 years ago
->verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.