Java plug-in required for this site will not work even though it installs completely.

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: Michael A. Barbieri, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

No matter how I try to install the correct Java plug in to use the above listed
site, the plug-in will not install despite completing the install successfully
and working in Internet Explorer.  I chose the correct file for Mozilla, but it
doesn't install the applet.  I had occasion to re-install Windows XP clean and
still cannot get the applet to work.

Reproducible: Always
Steps to Reproduce:
1. Install FireFox
2. Go the to above site and use the icon to download and install Java.
3. Go back to the site and try to use it.  Java plug-in not installed.

Actual Results:  
Could not use the site because the Java plug-in did not install.

Expected Results:  
The Java plug-in should have been installed so that the site feature, a
broadband speed test, could be run.

Comment 1

15 years ago
Did you use the Firefox installer or the zip file? You may need to manually add
a registry entry if you used the zip version, see:

http://plugindoc.mozdev.org/faqs/java.html

Comment 2

14 years ago
Worksfome with 20040429 Firefox build on windowsXP
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.