If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

"Inspect in New window" doesn't work inside DOM Inspector

VERIFIED DUPLICATE of bug 234474

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 234474
14 years ago
12 years ago

People

(Reporter: whimboo, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040328
Firefox/0.8.0+

Using context menu of a javascript object to inspect it inside a new window,
opens the window but no values are shown and dropdown menu doesn't work.

Steps to reproduce:
1. Open DOM Inspector
2. Select any Element e.g. "HTML"
3. Switch to "Javascript Object"
4. Open context menu and select "Inspect in New window"
(Reporter)

Comment 1

14 years ago
-> QA
QA Contact: bugzilla
Summary: "Inspect in New window" doesn't work inside DOM Inspector → "Inspect in New window" doesn't work inside DOM Inspector
(Reporter)

Comment 2

14 years ago
Damn, found too late and seems to be exactly the same problem.

*** This bug has been marked as a duplicate of 234474 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → general
You need to log in before you can comment on or make changes to this bug.