[Enhancement] Consistent Mouse Click Behavior On Bookmark Menus

RESOLVED DUPLICATE of bug 72361

Status

--
enhancement
RESOLVED DUPLICATE of bug 72361
15 years ago
14 years ago

People

(Reporter: Spyder1344, Assigned: p_ch)

Tracking

Trunk
x86
Windows Server 2003

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.7b) Gecko/20040316
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.7b) Gecko/20040316

The mouse click behavior on the bookmarks pane or the bookmarks toolbar should
open according to the modifier keys used. For example, a middle click on a
bookmark (as opposed to a normal left click) would open the bookmark in a new
window. 

Reproducible: Always
Steps to Reproduce:
1. Move mouse over any bookmark
2. Middle click (assuming presence of wheel mouse) or modifier key + click on it


Actual Results:  
The bookmark opens in the current window/tab.

Expected Results:  
The bookmarked page should open in a new window or tab depending on user settings.

Comment 1

15 years ago
Dupe of bug 72361. Also see bug 70501 and its dependencies.

Please search for duplicates before reporting new bugs. Thanks!

*** This bug has been marked as a duplicate of 72361 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.