Password saved without username - cannot log into site and will not remove from password manager

RESOLVED DUPLICATE of bug 221654

Status

()

Toolkit
Password Manager
RESOLVED DUPLICATE of bug 221654
14 years ago
10 years ago

People

(Reporter: Cian Davis, Assigned: Brian Ryner (not reading))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8


I have somehow managed to save a login for a site without a username in password
manager. When I access the site, the username and password boxes are blank. If I
fill them in, the login button will not work.

If I remove it from saved passwords, it reappears and still will not let me
login anyway. Have tried shutting down and restarting browser.

How I managed to get it to save no username, I don't know :-/

I am trying to log into phpBB2 at http://mae2003.skynet.ie (I am the site
administrator).

Reproducible: Always
Steps to Reproduce:
1. Get Firefox to save a login with no username
2. Access site
3.

Actual Results:  
Will not put in details or log in

Expected Results:  
Let you login manually I suppose

Comment 1

14 years ago
Dup of bug 231042 / bug 221654.  Bryner fixed both of them after 0.8.  If you
use a nightly, the problem should go away.

*** This bug has been marked as a duplicate of 221654 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.