All users were logged out of Bugzilla on October 13th, 2018

Moving from Search bar to URL bar pushing SHIFT + Tab does not work

VERIFIED DUPLICATE of bug 229100

Status

()

--
minor
VERIFIED DUPLICATE of bug 229100
15 years ago
15 years ago

People

(Reporter: pgquiles, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

If you position at the Search bar and then push SHIFT + Tab, cursor should move
backwards (to the URL bar), but it does not work (it stays at the Search bar).

In the opposite direction, however, it works: position the cursor at the URL
bar, then press Tab and cursor will move to the Search bar.

Forward and backwards movements of cursor with Tab or Shift + Tab work always
except for the case showed above.

Reproducible: Always
Steps to Reproduce:
1. Position cursor at the search bar
2. Press Shift + Tab


Actual Results:  
You still are at the Search bar

Expected Results:  
You should be at the URL bar

It does NOT happen in the Mozilla suite (Mozilla/5.0 (Windows; U; Windows NT
5.1; en-US; rv:1.7b) Gecko/20040316

Comment 1

15 years ago
Did you search bugzilla before filing this bug?

Dupe.

*** This bug has been marked as a duplicate of 229100 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.