Application freezes when looking up LDAP directory

RESOLVED DUPLICATE of bug 195292

Status

RESOLVED DUPLICATE of bug 195292
15 years ago
10 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

({hang})

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Try adding the following LDAPv3 directory to your Address Autocomple prefs
dir.certifikat.dk

now compose a message. when mozilla tries to look up into the directory the
application complete freezes.

20040329
(Reporter)

Updated

15 years ago
Assignee: sspitzer → bienvenu
Keywords: hang
Product: MailNews → Core
Assignee: bienvenu → nobody
QA Contact: grylchan → ldap-integration
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 195292
(Assignee)

Updated

10 years ago
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.