Closed Bug 239166 Opened 16 years ago Closed 16 years ago

Powerpoint presentation saved as HTML

Categories

(Core :: Layout, defect, minor)

x86
Windows 2000
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 116634

People

(Reporter: ivarBZ, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113

It probably is a bug in Powerpoint rather than Mozilla, but as the whole thing
is utterly unreadable ...

Reproducible: Always
Steps to Reproduce:
1. open given page
2. Click 'here'

Actual Results:  
Totally secewed picture of what could be a presentation.

Expected Results:  
Something a bit more readable. Workaround : Boycot :)
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7b) Gecko/20040329

It is rendered in Opera, if Opera has its useragent set to Opera, Mozilla 5.0 or
Mozilla 4.78, but the controls for showing the next slide are missing.
If Opera masks as IE6.0, the controls are at the edge of a dark window, slides
are loaded using the controls, but not rendered, I´ve seen loading through
appeareance of the status line.

Enterprise class software usable only for enterprises using MS software ;-)

http://utility.opentext.com/website/product/livelink/demo/document-management-guided-tour-v92_files/frame.htm

http://utility.opentext.com/website/product/livelink/demo/document-management-guided-tour-v92.htm#slide0127.htm

When I tried to load a single frame, slide0127,  I got an errormessage:

This presentation contains content that your browser may not be able to show
properly. This presentation was optimized for more recent versions of Microsoft
Internet Explorer.

view-source:http://utility.opentext.com/website/product/livelink/demo/document-management-guided-tour-v92_files/slide0127.htm

shows the source of the original frame, without the preceding view-source: you
get redirected to that error message.
If you would like to proceed anyway, click here.

Looks more like a Tech Evang bug.

*** This bug has been marked as a duplicate of 116634 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.