Printing thru Xprt (xprint) does not work

RESOLVED DUPLICATE of bug 233497

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 233497
14 years ago
14 years ago

People

(Reporter: Andrei Voropaev, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040207 Firefox/0.8
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040207 Firefox/0.8

After installing Xprt (xprint) I can print Russian pages from Mozilla. Printing
of the same pages from Firefox 0.8 does not work. Nothing gets printed at all
(no print job is created), though window with title "printing" shows up for a
second. Unfortunately printing without Xprt does not handle russian characters
correctly.

Reproducible: Always
Steps to Reproduce:
1. Install and start Xprt 009
2. Export XPSERVERLIST
3. Open russian page (for example http://www.yandex.ru
4. Print it

Actual Results:  
Nothing is printed

Expected Results:  
Printed page, containing russian characters

Just to stress it. Printing thru Xprt (xprint) works fine from Mozilla, so it is
directly related to Firefox.

Comment 1

14 years ago
DUPlicate of bug 233497.

See http://xprint.mozdev.org/pipermail/xprint/2004-April/000194.html for more
information.

*** This bug has been marked as a duplicate of 233497 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.